Phone features • 12 SIP accounts • Call hold, mute, DND • One-touch speed dial, hotline • Call forward, call waiting, call transfer • Redial, call return, auto answer, direct IP call • 5-way conferencing • Group listening, SMS, emergency call • Ring tone selection/provisioning • Set date time automatically or manually • Dial plan per account • RTCP-XR (RFC3611), VQ-RTCPXR (RFC6035) • Action URL/URI • USB port (2.0 compliant) for: USB call recording through USB flash drive; USB storage (screen saver, wallpaper); USB headset • Linux Operating System
Audio features • HD voice, HD handset, HD speaker • Codecs: iLBC, G.722, G.711(A/u), Opus, G.723.1, G.729AB, G.726-32, G.722.1 • DTMF: In-band, RFC 2833, SIP INFO • Full-duplex hands-free speakerphone with AEC • AEC, VAD, AGC, CNG, PLC, AJB, JIB
Directory • Local phonebook up to 10,000 entries • XML/LDAP remote phonebook • Intelligent search method • Phonebook search/import/export • Call history: dialed/receiv