Yealink - W76P Package (W70 Base + W56 Handset)

Yealink - W76P Package (W70 Base + W56 Handset)

$178.49$169.57

The Yealink W76P, a high-performance SIP cordless phone system, is the ideal solution for small and medium-sized businesses, pairing with up to 10 W56H DECT handsets.

Quick info
  • Category: Hardware
  • Tags: yealink-w76p-package,

The Yealink W76P, a high-performance SIP cordless phone system, is the ideal solution for small and medium-sized businesses. Pairing with up to a total of 10 Yealink W56H DECT handsets, it delivers superb mobility and efficient flexibility while significantly eliminating additional wiring troubles and charges. This DECT IP phone supports up to 10 VoIP accounts and 20 simultaneous calls, speeds up startup and signal connection, and slashes upgrade downtime. By supporting the Opus codec, W76P consistently delivers excellent, professional audio quality in both high-bandwidth and poor network conditions compared with other wideband or narrowband audio codecs. Offering the convenience of cordless operation with a simple add-on device without losing SIP features, it brings seamless call management for users on the go. With more functions, lines, and mobility, it empowers users with the convenience of wireless communication along with the widely accepted benefits and feature richness of Voice-over-IP telephony. The Yealink DECT IP phone W76P supports efficient provisioning and effortless mass deployment with Yealink's Redirection and Provisioning Service (RPS) and Boot mechanism, enabling Zero Touch Provisioning without complex manual settings -- simple to deploy, easy to maintain and upgrade, saving time and IT costs for businesses.

DECT technology: Yealink DECT technology is based on CAT-iq2.0, focused on high quality Audio VoIP (wideband) as well as low bit-rate data applications. Not compatible with third-party DECT devices (base station, handset, etc.).

Features and benefits: - High performance SIP cordless phone system - 2.4" 240x320 color screen with intuitive user interface - Up to 20 simultaneous calls - Up to 10 DECT cordless handsets - Up to 10 VoIP accounts - Support Opus audio codec - Up to 30-hour talk time (in ideal conditions) - Up to 400-hour standby time (in ideal conditions) - Quick charging: 10-min charge time per 2-hour talk time - TLS and SRTP security encryption - Noise reduction system - Headset connection via 3.5mm jack - Charger wall mountable - HD audio - Backup system - Centralized deployment - DECT radio coverage up to 50m indoors and 300m outdoors - Energy saving ECO features

Specifications: - Phone features: Up to 20 simultaneous calls; up to 10 handsets; up to 10 VoIP accounts; up to 2 simultaneous calls per handset; up to 6 repeaters per base station (RT30); handset selection for receiving call; handset and number selection for placing call; paging, intercom, auto answer, dial plan; call hold, call transfer, 3-way conference; switching between calls; call waiting, mute, silence, DND; caller ID with name and number; anonymous call/anonymous call rejection; call forward (Always/Busy/No Answer); speed dial/voicemail/redial; message waiting indication (MWI); music on hold (server-based); local phonebook for up to 1000 entries (stored in base); remote phonebook/LDAP/XML phonebook; phonebook search/import/export; 100 call history per handset (All/Placed/Missed/Received/Forward); direct IP call without SIP proxy; reset to factory, reboot; keypad lock, emergency call; Broadsoft directory, Broadsoft call log; Broadworks feature key synchronization; Shared Call Appearance (SCA); XML browser; Action URI - Personalization: 9 ringer melodies; screen saver; multilingual user interface - Management: Auto-provision via TFTP/FTP/HTTP/HTTPS/RPS; auto-provision with PnP; handset upgrade via OTA; configuration via browser/phone/auto-provision; trace package and system log export - Audio features: Full-duplex speakerphone; Hearing Aid Compatibility (HAC) compliant; receiver volume control (5 steps); ringer volume control (5 steps + off); multiple advisory tones; acoustic warning for low battery status; DTMF; wideband codec Opus, AMR-WB (optional), G.722; narrowband codec AMR-NB (optional), PCMU, PCMA, G.726, G.729, G.729A, iLBC; VAD, CNG, AGC, PLC, AJB; AEC (supported by W56H); VQ-RTCPXR (RFC6035), RTCP-XR - Network features: SIP v1 (RFC2543), v2 (RFC3261); SNTP/NTP; VLAN (802.1Q and 802.1P); 802.1x, LLDP; STUN Client (NAT Traversal); UDP/TCP/TLS; IP assignment Static/DHCP; outbound proxy server backup support - Security: Open VPN; Transport Layer Security (TLS); HTTPS (server/client), SRTP (RFC3711); digest authentication; secure configuration file via AES encryption; SHA256/SHA512/SHA384; three-level configuration mode (Admin/Var/User) - DECT: Frequency bands 1920-1930 MHz (US); DECT standard CAT-iq2.0 - Interface: 1 x RJ45 10/100M Ethernet port; Power over Ethernet (IEEE 802.3af) Class 1; headset jack (3.5mm) - Physical features: Indoor range 50m; outdoor range 300m (ideal conditions); standby time 400 hours; talk time 30 hours; 2.4" 240x320 pixel color display; desktop or wall mountable; LCD backlit, key backlit; energy-saving ECO mode/ECO Mode+; 12-key numerical keypad, 5 navigation keys, 2 softkeys, 6 function keys, 6 shortcut keys; three LED indicators on W70B (Registration, Network Status, Power); external Yealink AC adapter AC 100-240V input, DC 5V/600mA output; color Handset Alabaster Silver, Base Classic Grey; handset size 175 x 53 x 20.3mm; base station size 130 x 100 x 25.1mm; operating humidity 10-95%; operating temperature 0-40°C

In the box: - W70B base station - W59H handset - Base stand - USB charger cradle - Two power adapters - Ethernet cable - Belt clip - Rechargeable battery - Quick start guide

Let’s work together